I’m trying to install jupyter on ubuntu 16.04.6 x64 on digital ocean droplet. It is giving me the following error message, and I can’t understand what this means.
ERROR: After October 2020 you may experience errors when installing or updating package s. This is because pip will change the way that it resolves dependency conflicts. We recommend you use --use-feature=2020-resolver to test your packages with the new res olver before it becomes the default. jsonschema 3.2.0 requires six>=1.11.0, but you'll have six 1.10.0 which is incompatible
Any help would be greatly appreciated!